2002 suzuki wagon r solio
2002 suzuki wagon r solio
2002 suzuki wagon r solio
2002 suzuki wagon r solio
2002 suzuki wagon r solio
More photos Suzuki Wagon R Solio

2002 Suzuki Wagon R Solio a los 10km en marcha (pendiente subida) se apaga problems

Report a Problem

Date:October 20, 2010, 2:46 am
Name:Angel Masayoshi Guima Diaz
Location:Peru, San Martin, Tarapoto
Vehicle:Suzuki Wagon R Solio
Year:2002
Modification:de timon derecho a izquierda
General comments:Bueno en si este carrito es una belleza de las mil maravillas , lo unico malo es estas fallitas que me estan retrasando mucho .
Problems:Bueno un cordial saludo para todos , gracias de antemano .
mi problema con mi carrito Suzuki Wagon R Solio , color plata . Es ultimamente cuando estoy manejando en un tramo de subida casi parada , mi carro empieza a cabesear y se apaga despues de unos 5 minutos lo prendo y normal da el arranque , aqui en la zona donde vivo la temperatura es de 33 grados todo el ano . Ahi les adjunto la foto que es una igual al carro que yo tengo ya pues no tengo camara para tomarla . espero pronta respuesta ya que aqui no pueden hacer nada para solucionar el problema de mi carro . Me olvidava mi carro tiene ya 96,000 km de recorrido . Gracias de antemano .
Contact:show contact

Photo Suzuki Wagon R Solio


Suggest a Solution


October 19, 2011, 3:04 am  from: GUSTAVO
Angel buenas noches, le cuento que yo tengo un suzuki esteam modelo 99 automático con 120.000 km y desde hace 3 meses me sucede lo mismo cuando salgo de viaje y empieza la cuesta al cabo de unos 10 km comienza a titubear el motor hasta el punto de apagarse o perder potencia por lo que debo parquear acto seguido se enciende el testigo de check engine de acuerdo al manual de usuario cuando el testigo se enciende tiene que ver con el sistema de emisión de gases relacionado con el catalizador. no se si el manual de su auto dice lo mismo. lo cierto es que lo lleve al taller donde le colocaron el computador para escanear y no registra ninguna falla el mecánico dice que puede ser la bomba de gasolina pero no la cambio hasta que no se tenga certeza pues a prueba y error se gasta mucho dinero y se cambian piezas que no estan fallando. cuénteme si alguién le dio alguna solución a su problema y si también se le enciende el testigo. yo al igual que usted lo dejo con el swuitch abierto el motoventilador se enciende y una vez se apaga enciendo el carro y puedo continuar conduciendo ya con el testigo apagado. como dato adicional por los días en que empezó a molestar tuve que llevar el carro para que le arreglarar el radiador ya que la parte baja que viene en una aleación se perforó y toco hacerla en cobre. le menciono esto por si el suyo ha tenido recientemente reparación del radiador y asi poder ir descartando
Contact: show contact
October 14, 2012, 11:46 am  from: ANGEL GUIMA
Bueno , solucionado mi problema... fue el sensor de oxigeno.. si pueden y tiene este mismo problema.. cambien el cable mas el sensor de oxigeno y llevenlo a la misma suzuki.. de su pais y ahi le cambiaran pero necesitan tener el original...
Contact: show contact

Suggest a Solution

 * - The field should be filled
* Your Name:
 Contact (e-mail, phone...):
* Comments:
Photos: