Home  

Go Back   Car Forums > SUBARU

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-11-2008, 05:08 AM
Junior Member
 
Join Date: Feb 2008
Posts: 1
3crows is on a distinguished road
Default Hazard lights won't turn off!!

On my 87 DL wagon. It all started with my dog braking of the turnsignal lever. I got another one from the wrecking yard and put it in but in the process one of the ball bearings slipped down inside so that it barely stayed in the low beam position. That was last week. Today I took it apart again and got the bearing in right and put everything back togather. When I put the fuse back in the hazard lights started. I flipped the switch but they stayed on. I took everything apart again and, one at a time, snipped the three wires that go to the hazard light switch. Still on. I took the signal relay out and replaced it with one from my other Sub. Still on. I took the whole turnsignal-wiper assm. off and replaced it with the one from my other Sub. Still on. I then dumped 2 gallons of gas all over it and set it afire!!!!!! No no, not really. I got out and checked the lights and only the back lights were blinking. Mind you I don't give a rat's ass about not having hazard lights but I need to have turnsignals and a horn, all of which are on the same fuse and turnsignals don't work with the hazard lights on. Don't know what I did this time that was defferent from before but everything worked before this last fix attempt. Anyone got any ideas or should I just go ahead with the 2 gallons of gas?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:14 AM.



2010